Requirements

Craft CMS #

Feed Me requires Craft CMS 2.6 or greater.

PHP #

Feed Me requires PHP 5.4 or greater, with the following extensions:

Get started with Feed Me

Available for Craft 2, with Free and Pro versions.