Requirements

Craft CMS

CP Nav requires Craft CMS 3.4 or greater.

PHP

CP Nav requires PHP 7.2.5 or greater.

Previous ← Installation & Setup Next Upgrading from v3 →

Get started with CP Nav

Available for Craft 4, unlimited use, free forever. Get it from the plugin store.