Requirements

Craft CMS #

Image Resizer requires Craft CMS 2.6 or greater.

PHP #

Image Resizer requires PHP 5.4 or greater.

Get started with Image Resizer

Available for Craft 2 & Craft 3, unlimited use, free forever.