Requirements

Craft CMS

Social Poster requires Craft CMS 2.6 or greater.

PHP

Social Poster requires PHP 5.4 or greater.

Dukt OAuth plugin

Social Poster requires Dukt OAuth plugin (opens new window) 2.0 or greater.

Previous ← Installation & Setup Next Setup →

Get started with Social Poster

Available for Craft 4. Get it from the plugin store.