Requirements

Craft CMS

Comments requires Craft CMS 2.6 or greater.

PHP

Comments requires PHP 5.4 or greater.

Previous ← Installation & Setup Next Example CSS JS →

Get started with Comments

Available for Craft 4. Get it from the plugin store.