Requirements#

Craft CMS#

Expanded Singles requires Craft CMS 4.0 or greater.

PHP#

Expanded Singles requires PHP 8.0.2 or greater.

Previous ← Installation & Setup Next Configuration →

Get started with Expanded Singles

Available for Craft 4, unlimited use, free forever. Get it from the plugin store.