Requirements

Craft CMS #

Formie requires Craft CMS 3.4 or greater.

PHP #

Formie requires PHP 7.0 or greater.

Get started with Formie

Available for Craft 3. Get it from the plugin store.