We're off to DotAll 2022 in Brooklyn NY (plus a little extra sightseeing time). Our support will be limited.

Requirements#

Craft CMS#

Postie requires Craft CMS 2.6 or greater.

Craft Commerce#

Postie requires Craft Commerce 1.2 or greater.

PHP#

Postie requires PHP 5.6 or greater.

Previous ← Installation & Setup Next Configuration →

Get started with Postie

Available for Craft 4. Get it from the plugin store.