Requirements

Craft CMS

Super Table requires Craft CMS 2.6 or greater.

PHP

Super Table requires PHP 5.4 or greater.

Previous ← Installation & Setup Next Layouts →

Get started with Super Table

Available for Craft 4, unlimited use, free forever. Get it from the plugin store.