Requirements

Craft CMS

Vizy requires Craft CMS 3.6 or greater.

PHP

Vizy requires PHP 7.2.5 or greater.

Previous ← Installation & Setup Next Configuration →

Get started with Vizy

Available for Craft 4. Get it from the plugin store.