Requirements

Craft CMS

Wishlist requires Craft CMS 3.6 or greater.

PHP

Wishlist requires PHP 7.2.5 or greater.

Previous ← Installation & Setup Next Configuration →

Get started with Wishlist

Available for Craft 4. Get it from the plugin store.