Requirements#

Craft CMS#

Events requires Craft CMS 4.0 or greater.

Craft Commerce#

Events requires Craft Commerce 4.0 or greater (Lite or Pro edition).

PHP#

Events requires PHP 8.0.2 or greater.

Previous ← Installation & Setup Next Configuration →

Get started with Events

Available for Craft 4. Get it from the plugin store.