We're off to DotAll 2022 in Brooklyn NY (plus a little extra sightseeing time). Our support will be limited.

Requirements#

Craft CMS#

Events requires Craft CMS 3.4 or greater.

Craft Commerce#

Events requires Craft Commerce 3.0 or greater.

PHP#

Events requires PHP 7.2.5 or greater.

Previous ← Installation & Setup Next Configuration →

Get started with Events

Available for Craft 4. Get it from the plugin store.