Requirements

Craft CMS

Events requires Craft CMS 2.6 or greater.

Craft Commerce

Events requires Craft Commerce 1.2 or greater.

PHP

Events requires PHP 5.6 or greater.

Previous ← Installation & Setup Next Configuration →

Get started with Events

Available for Craft 4. Get it from the plugin store.