Requirements

Craft CMS

Social Poster requires Craft CMS 3.6 or greater.

PHP

Social Poster requires PHP 7.2.5 or greater.

Previous ← Installation & Setup Next Configuration →

Get started with Social Poster

Available for Craft 4. Get it from the plugin store.